物理光学伝搬 (POP) の使用方法第 1 部 : 設定およびビーム ファイル ビューア

この記事では、OpticStudio の物理光学伝搬 (POP) ツールについて説明します。このツールを使用して、自由空間での電界の伝搬を解析します。また、ビーム ファイル ビューアの使用方法も紹介します。このビューアでは、光学系にあるすべての面でビームの位相と強度を確認できます。

著者 Erin Elliott

ダウンロード

添付ファイルのダウンロード

序論

OpticStudio のツールの多くはプッシュボタン操作で使用できます。該当のボタンをクリックするだけで正しい結果が表示されます。一方、物理光学伝搬 (POP) では、自由空間での電界の伝搬を考慮する際にスカラー回折理論を使用します。したがって、正確な結果を確実に得るには、知識に裏付けられた指針が必要になります。この点は、高速フーリエ変換 (FFT) に関連するフレネル伝搬プロセスの性質に起因しています。ビーム幅全体にわたる高い解像度の実現と、関連するすべての空間周波数を捕捉できる広いグリッド幅の設定との適切な両立を図る必要があります。POP を実行するたびに、必ずその設定と実行結果を十分に検討します。

この記事は、POP シリーズの第 1 部です。このシリーズでは、POP を使用して簡潔な光学系の設定と評価を適切に進める方法について説明します。第 1 部では、例として使用する光学系について説明し、そこで実行した POP の結果を評価する方法を取り上げています。第 2 部では、ビームの強度および強度に関連して発生する問題について検討します。第 3 部では、ビームの位相および位相に関連して発生する問題について検討します。

ここでは、自由空間伝搬の理論や、POP アルゴリズムの詳細については詳しく触れていません。この記事シリーズを読み進める前に、OpticStudio のヘルプ ファイルで POP に関する情報に目を通しておくことをお勧めします。

物理光学伝搬のヘルプファイル

[ヘルプ] (Help) タブに移動して、[ヘルプ システム] (Help System) ボタンをクリックします。[検索] (Search) タブで「POP」を検索するか、下図のように [目次] (Contents) タブで「[解析] (Analyze) タブ」→「[レーザーとファイバー] (Laser and Fibers) グループ」→「[物理光学伝搬について] (About Physical Optics Propagation)」と移動すると、必要な情報にアクセスできます。

OpticStudio_Help_files

図 2 : OpticStudio のヘルプ ファイルで POP に関する情報を検索

サンプル レンズ ファイル

ここで評価するレンズ ファイルを下記の 図 3 および 図 4 に示します。2 枚のレンズで構成するレンズ光学系です。1 番目のレンズでビームを平行光線にして、2 番目のレンズでビームの焦点を形成します。いずれのレンズも、球面収差を補正する r4 非球面項を持つ非球面シングレットです。

ビームを平行光線にした位置に、小さい中央遮蔽を配置しています。光学系の波長を 1 µm に設定しています。

Two-lens_example_system

Lens_Data_Editor

図 4 : 2 サンプルの 2 枚レンズ光学系を表示したレンズ データ エディタ

この光学系に、光ファイバー光学系から供給されると仮定したガウス ビームが入射します。下図のように、システム エクスプローラで [アパチャー タイプ] (Aperture Type) を [物空間での NA] (Object Space NA)、[アパチャー値] (Aperture Value) を「0.05」にそれぞれ設定します。この設定は約 2.9°のビーム発散角と約 6.4 µm のガウス ビーム ウェスト半径に相当することが、次の式から計算できます。

Equation_1

Equation_2

このように設定しても、レイアウト プロットに表示される光線は幾何光学上の光線のみです。レイアウト プロットはガウス ビームの真の姿を表していません。詳細については、「Geometric rays and Gaussian beams」の記事を参照してください。(注 : この記事は近日公開予定であり、現時点では未公開です。)

ここで使用するサンプル光学系の場合、ビーム ウェストのわずかに外側の位置では、これらの光線でガウス ビームを適切に表現できます。したがって、焦点近傍を除く位置であれば、POP の結果をフットプリント プロットなどの光線ベースの解析ツールによる結果と相互に検証できます。

System_Explorer

図 5 : [アパチャー値] (Aperture Value) を「0.05」、[アポダイゼーション タイプ] (Apodization Type) を [ガウシアン] (Gaussian) に設定したシステム エクスプローラ

POP の初期結果

POP 解析は、[解析] (Analyze) タブの [物理光学] (Physical Optics) ボタンで開始できます。

Launch_a_POP_analysis

図 6 : [物理光学] (Physical Optics) ボタンによる POP 解析の開始

POP の設定画面を表示するには、POP ウィンドウ左上の下向き矢印をクリックします。ここには 4 つのタブがあります。このサンプル光学系では、以下の設定で解析を始めることにします。

なお、POP 解析では、システム エクスプローラの [物空間での NA] (Object Space NA) 設定は使用されません。NA は POP 側で手動設定する必要があります。システム エクスプローラでの NA の設定は、幾何光学光線追跡の NA のみを制御しています。

POP_General

図 7 : [全般] (General) タブでの POP 設定

[ビーム定義] (Beam Definition) タブで、0.05 の NA を持つ入射ビームに相当するウェスト サイズとして約 6.4 µm を設定します。X 方向と Y 方向のグリッド幅を 0.1 mm とした 1024 x 1024 のグリッドで解析を開始します。

POP_Beam_Definition

図 8 : [ビーム定義] (Beam Definition) タブでの POP 設定

表示] (Display) タブの [出力ビームを保存] (Save Output Beam To:) および [各面におけるビームを保存] (Save Beam At All Surfaces) をチェックします。これによって、すべての面で電界の情報を収めた .ZBF ファイルが生成されます。

POP_Display
図 9 : [表示] (Display) タブでの POP 設定
 

POP の実行後、像面でビームによって得られる放射照度が表示されます。目立った問題点は認められません。サンプリングは十分で、ビーム断面は多数のピクセルで表示されているように見えます。出力には、エイリアシングなどの異常なアーチファクトも現れていません。しかし、[伝搬レポート] (Prop Report) タブに切り替えると、いくつかの問題が潜んでいることがわかります。面 2 で「パイロットビームのサンプリングが低いことを検出しました。」 (Low sampling of pilot beam detected.) というエラーが発生しています。

また、POP の計算は複雑であることから、上記のようなエラーの確認のほか、必ずすべての面でのビーム情報を検討し、計算結果が適切であることも確認する必要があります。

POP_analysis_output 

図 10 : POP 解析の出力

Prop_Report_tab

図 11 : 計算に問題があることを示している [伝搬レポート] (Prop Report) タブ

ビーム ファイルの検証

計算のトラブルシューティングを実施するには、すべての面について保存されているビーム ファイルを調べる必要があります。[解析] (Analyze) タブの [物理光学] (Physical Optics) ボタンの隣に [ビーム ファイル ビューア] (Beam File Viewer) のボタンがあります。

Beam_File_Viewer

図 12 : [ビーム ファイル ビューア] (Beam File Viewer) へのアクセス
 

[ビーム ファイル ビューア] (Beam File Viewer) ウィンドウの設定には、ZBF ファイルを選択するドロップダウン メニューがあります。各ファイル名の末尾には「00XX」という数字が付加されています。これは、そのビーム ファイルでどの面での結果が保存されているかを表しています。このような面番号が付加されていないファイルは像面での結果が保存されたファイルであり、POP ウィンドウに表示されるデータと内容は同じです。

Select_file

図 13 : ビーム ファイル ビューアで ZBF ファイルを選択するための設定画面。「00XX」という書式の数字はビーム ファイルの面番号
 

データは、さまざまな方法で表示できます。このシリーズでは、主に [疑似カラー] (False Color) で [放射照度] (Irradiance) や [位相] (Phase) の情報を使用します。また、断面図、対数プロット、ズーム機能なども使用します。

Beam_File_Viewer_2

図 14 : 任意の面におけるビームの放射照度や位相を表示できるビーム ファイル ビューア

POP の使用法第 2 部 : ビーム強度の検証」では、ビーム ファイル ビューアを使用して、このサンプル光学系でビームの放射照度プロファイルを検証します。


 

KA-01601

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています

コメント

0件のコメント

サインインしてコメントを残してください。