人間の眼の OpticStudio でのモデル

150 年以上にわたり、1 つの屈折面で構成されたきわめて簡潔な「省略された」モデルから、屈折面が 4,000 を超えるきわめて複雑なモデルまで、多数の眼に関するモデルが公開されてきました。この記事では、材料カタログ データを使用して、人間の眼のシーケンシャル モデルとノンシーケンシャル モデルを OpticStudio のフォーマットでいくつか紹介します。

OpticStudio のモデルは、記事添付ファイルとして ZIP 形式のファイルとして同梱されており、ダウンロードできます。使用前には、記事内の「材料カタログ」の項を参照してください。これらのモデルは、特定の波長範囲と重み、視野角と視野角の重み、瞳の大きさに基づいており、使用に際してより適切であれば、自由に修正してから使用してください。

著者 Rod Watkins - フリンダース大学, Director of Strategic Development Optometry and Vision Science

Downloads

記事添付ファイル

Introduction

眼の光学モデルの用途として、眼の中を観察するための器具の設計 (例えば、眼底カメラの照明の均一性を確認等)、眼で透過する器具の設計 (眼科用レンズ、コンタクトレンズ、眼内レンズのいくつかの特性等)、眼そのものの光学系の調査 (角膜瘢痕や白内障などの眼病理の網膜画像形成への影響を含む) があります。この記事では、上記のいずれかの用途で使用するための人間の眼の簡単なモデルをいくつか紹介します。

眼の単純化

150 年以上にわたり、1 つの屈折面で構成されたきわめて簡潔な「省略された」モデルから、屈折面が 4,000 を超えるきわめて複雑なモデルまで、多数の眼のモデルが公開されてきました。
モデルの中には、屈折率分布水晶体を持つものや、複数の均質シェルで屈折率分布を表現したもの、1 つの均質レンズで構成したものなどがあります。

すべての目的に合致する理想的な眼の光学モデルが存在するわけではなく、モデルを複雑にすればすべて又は特定の眼の特性をより正確に表現できるわけでもありません。たとえば、屈折率分布水晶体モデルを使用しても、均質レンズ モデルより有効な情報が得られるわけではない状況があるとします。その場合 NSC モデルで多数の光線を使用した最適化や計算を実行しても、計算に要する時間がいたずらに長くなるだけなので、複雑な水晶体の屈折率モデルを使用する意味はありません。多くの場合、1 つの波長による近軸計算で十分であり、そのような計算は球面によるきわめて簡潔なモデルで実現できます。近軸計算で広く使用されている「省略された」モデルは、パワーが 60 ディオプタで屈折率が 4/3 の屈折面 1 つで構成されています。つまり、曲率半径が 5.55 mm で眼軸長が 22.22 mm の面を 1 つ使用します。このモデルは、網膜上の像の大きさを計算する際に効果的です。節点が面から 5.55 mm の位置にあるので、位置とサイズまたは視野角が既知の物体によって形成される像の大きさ (下図にある h) は、16.67 mm の距離に光線を投影することにより、簡潔なジオメトリを使用して計算できます。この近軸モデルでは、10 度ほどの視野角の範囲で数パーセント以内の精度が得られます。

paraxial_modelparaxial_model
 

シーケンシャル モデル

眼のシーケンシャル モデルには 2 つの一般的な用途があります。その 1 つは、検眼鏡や眼底カメラなどの外部光学系から眼底を観察する状況のモデル化です。この場合は網膜が物体面になります。もう 1 つは、眼鏡レンズや視覚装置などの光学系を通して眼で外部を見る状況のモデル化です。この場合の像面は網膜です。

さまざまな用途で効果的であることが見いだされている各種のモデルが、Eye_Retinal Image.zar ファイルおよび Eye_Retinal Object.zar ファイルとして添付ファイル中に用意されています。これらのモデルで使用している光学系は同じものですが、データ エディタでは少なからぬ相違が見られます。この相違については以下で説明します。

Eye_Retinal Image .zar ファイルのモデルは以下の通りです。

The Eye_Retinal Image model

このモデルでは、その用途が視覚機能に関連することがほとんどなので、明所視で重み付けした波長を使用します。また、それぞれ 1.0、0.2、0.1 で重み付けした 0 度、10 度、20 度の視野角を使用して相対視力を表現します。瞳径として 4 mm を使用します。
Eye_Retinal Object .zar ファイルのモデルは以下の通りです。

the Eye_Retinal Object model



このモデルでは、眼底を物体面として扱います。波長には、それぞれ 0.1、0.4、1 で重み付けした F 線、d 線、C 線を使用して、眼底の波長別反射率を表現しています。視野角は、等しく重み付けした 0 度、10 度、20 度として、直径 4 mm の瞳アパチャーを使用します。像空間はアフォーカルに設定されています。
さらに、250 mm の距離に焦点を調整した眼のモデルも用意されており (つまり、角膜を基準とした 4 ディオプタで合焦状態を表しています)、一定の状況で効果的です。このモデルのファイルは Eye_Accommodated.zar です。焦点調整を短くする際は、レンズ (水晶体) 前極が前眼房 (角膜と水晶体の間の部分) の方向、後極がガラス体腔の方向へそれぞれ膨らむためレンズの軸長が増大し、レンズの直径は小さくなり、その面の形状が変化します。逆に長くする際はレンズの曲率を大きくして、その前面を前方に移動することにより、焦点調整が機能します。

https://downloads.zemax.com/zemax-portal/knowledge_articles/KA-01355/Images/Image1.png


このモデルでは、Eye_Retinal_Image モデルと同じ波長、視野角、瞳サイズを使用しています。なお、OpticStudio においてシーケンシャル モードにて強膜面 (一般的に白眼として知られている、眼球を包み込む膜面) を過半球として描画する機能を紹介する目的でも、このモデルが使用されています (後述の「OpticStudio の各種ツール」を参照してください)。このモデルでは、これまでのモデルのように前眼房にダミー面を使用する必要がなく、実際の眼に近い図が得られますが、過半球があることで光線追跡に曖昧さが発生します。このモデルを光線追跡に使用する場合は、これらの過半球面を他のモデルにある 2 つの半球に置き換える必要があることもあり得ます。

これらのモデルで使用しているさまざまなパラメータの値は、膨大な数の参考文献から得られたものであり、ここではそれらの原典を挙げていません。一般論として、これらのパラメータの値は、丸めても問題ないことがわかっていれば、簡潔化を目的として値が丸められています (たとえば、眼軸長は 24.0 mm、網膜の曲率半径は 11.0 mm、無調整状態の水晶体前面は曲率半径が 10.0 mm の球面です)。これらのモデルでは、レンズに均質な水晶体を使用している点を除き、実際の眼で得られる平均的な測定値に近い値が得られます。これらのモデルでは、実際の水晶体に見られる屈折率分布を、レンズ後面のコーニック定数を少しずつ変化させることで再現しています (この眼のモデルに使用されているレンズ後面の平坦性は、水晶体赤道に向かって屈折率が低くなる代替モデルで実際に発生する平坦性よりもわずかに低くなっています)。実際の眼では、この面が多少双曲面になっており、軸外収差を制御する際は重要な要素になります。

この均質レンズは、最適化と NSC 光線追跡の所要時間を大幅に短縮できるという大きな利点を提供し、ほとんどの目的に適しています。
なお、水晶体そのものの光学特性を調査する場合のように、屈折率分布モデルの使用が不可欠なこともあります。この方法については、ナレッジ ベースの記事 「How to Model the Human Eye in OpticStudio」 を参照してください。

 

ノンシーケンシャル モデル

多くの眼科用装置は眼の中に直接光を照射することから、光照射システムの効率性や網膜上での光の分布の均一性などをモデル化できれば効果的です。糖尿病性網膜症のレーザー治療のように、網膜が焦点位置となる場合もあれば、間接検眼法のように、瞳を焦点位置として広い視野を照射する場合もあります。これらのどちらの条件下でも同じ NSC モデルを使用できますが、光源の形状は異なります。

実際の眼の光学媒質は完全には透明でないことが普通なので、Zemax のノンシーケンシャル モデル化には、実際の眼に発生するさまざまな病理学的変化や生理学的変化が視覚に及ぼす影響を調査するための高機能なツールも各種用意されています。吸収、散乱、包含を追加することで、角膜瘢痕、白内障、飛蚊症、異物などが視覚に及ぼす影響をモデル化できます。さらに、角膜や眼内レンズのエッジで発生する光の散乱も調査できます。

ここで扱っている眼のノンシーケンシャル モデルは Eye_NSC.zar です。このモデルではシーケンシャル モデルと同じガラス カタログを使用しています。ノンシーケンシャル コンポーネント エディタの先頭に記述されているオブジェクトは、眼球の幾何学的中心に配置した基準点です。この基準点のパラメータを変更することで、眼の移動や回転が可能です。このファイルに収められたシェーデッド モデルは、明るさが 90%、不透明度が 50% に設定されているので、内部構造を確認できるようになっています (「[NSC シェーデッド モデル] (NSC Shaded Model)」→「[設定] (Settings)」を参照してください)。

NSC_shaded_model

 

このモデルでは、等しく重み付けした F 線、d 線、C 線の各波長と直径 6 mm の絞りを使用して、適度に広がった瞳を表現しています。網膜位置に置いたデフォルトのディテクタは、その両エッジ間が瞳に対して成す角度が約 50 度になっているので、眼底の広視野照射に対応できます。このモデルでは、点物体によって形成される像よりもピクセルの方がはるかに大きいこともあるので、ディテクタ ビューアでは、光の分布によって像の大きさではなく、ピクセルの大きさが示されることがあります。点の結像が目的の場合は、ピクセルを小さくする必要があります (波長範囲を狭くして、瞳を小さくすることが必要な場合もあります)。また、網膜位置に置いたディテクタのピクセル数が計算時間に大きく影響することも考えられます。ディテクタの最大アパチャーが、目的の眼底面積を大きく超えないようにします。
 

以下の Eye_Binocular.zar モデルでは、空オブジェクト "Reference Point 1" のパラメータを用いて、瞳孔間距離(PD)と収束角を設定することができます。  物体表面に投影された視線を表現するために、光源 (光線) を追加してあります。(実際の眼では、視線は通常、物体空間の光軸に対して鼻方向に約 4° よっていますが (この角度をαと呼びます)、このモデルでは平行です)。このモデルは、例えば、固定された収束角を持つ双眼鏡装置を介して視線を追跡するのに役立ちます。

NSC_shaded_model2

 

材料カタログ

これらの眼のモデルを使用するには、zip ファイルに収録されている材料カタログ EYE.AGF を OpticStudio のカタログ フォルダにコピーする必要があります (zar ファイルを開く場合はこの作業は不要です)。このフォルダの場所を確認するには、[設定] (Setup) → [プロジェクト環境設定] (Project Preferences) → [フォルダ] (Folders) → [ガラス] (Glass) の順に移動します。材料カタログをコピーした後、F4 キーを押して材料カタログのフレームを開き、該当のファイルが表示されることを確認します。

この材料カタログは、実際の眼の光学媒質でその屈折率を実測して公開された測定値で構成されています。これらの測定値は、限られた数の波長で提供されており、通常は F、d、C の各線の値を利用できます。このことから、コンラディの分散式が使用されているので、波長範囲は可視スペクトルと近赤外スペクトルに限定され、Nd 値と Vd 値は丸められません。

波長範囲を紫外域や赤外域まで広げる場合は、OpticStudio に収録されている材料カタログの MISC に収められている海水のデータを使用できます。このデータでは、ショットの分散式を使用して 0.334 ~ 2.325 ミクロンの波長範囲を対象としています。眼の眼房水もガラス体液も成分は生理的食塩水に似ているので、屈折率は異なるものの、分散は海水から合理的に推定できると考えることができます。

 

OpticStudio の各種ツール

OpticStudio には、眼のモデルを特定の用途向けにカスタマイズすることで、さらに有用なモデルとすることができるツールが数多く用意されています。

 

レイアウト

急な勾配を持つ面があることや、実際の眼ではシーケンシャル面のエッジどうしが接続されていないことから、実際の眼に近く見やすい表現としては、エッジを描画しないレイアウトが優れていることが普通です。なお、用途によってはエッジを描画した方が望ましいこともあります。この描画を制御するには、シーケンシャル モードのレンズ データ エディタでは [面のプロパティ] (Surface Properties) → [描画] (Draw) タブに、ノンシーケンシャル モードのノンシーケンシャル コンポーネント エディタでは [オブジェクト プロパティ] (Object Properties) → [描画] (Draw) タブにアクセスして行います。

ここで解説しているシーケンシャル モデルでは、描画されるエッジと描画されないエッジがあります。眼が完全な網膜球として表現されるように、網膜の前方側半球は、角膜と瞳の間の独立した面として描画されます。このダミー面が前眼房にあることでレイアウトが見にくくなる場合は、このダミー面を削除し、後方側半球のエッジを描画してレンズのエッジと接続します。Eye_Accommodated.zar のモデルでは、物側円錐半角を使用することによって網膜を過半球形状としていますが、光学系に曖昧さを生じさせます。 ([システム] (System) → [全般] (General) → [アパチャー] (Aperture) をクリック)。また、強膜の外側の面も追加されています。このモデルは、現実に近い眼を描画するうえでは効果的なレイアウト手法ですが、面の順序が曖昧なことから、一般的には光線追跡が不可能です。このモデルを光学的に使用するには、多くの場合、この過半球を削除して、他のシーケンシャル モデルで使用されている 2 つの半球に置き換える必要があります。

ノンシーケンシャル モデルでは、オブジェクトを他のオブジェクトの内部に置くことができるので、過半球を使用して強膜を表現しても曖昧さは発生しません。過半球による NSC 面のレイアウト方法は簡潔で、面アパチャーには負の値を指定します。
 

プリセット波長

眼のモデルできわめて有効な OpticStudio のツールとして、F、d、C の各可視スペクトル波長あるいは明所視または暗所視の波長を、比視感度で重み付けして挿入できる機能があります。F、d、C の各波長は、網膜を覗き込む場合に適していることが普通です (Eye_Retinal Object モデル)。一方、明所視の波長は、眼で外部の光学系を覗いている状況に適していることが普通です (Eye_Retinal Image モデル)。システム エクスプローラを開き、[波長] (Wavelengths) → [明所視 (明順応)] (Photopic (Bright)) を選択して、[プリセットを選択] (Select Preset) をクリックします。

wavelength data

 

波長の選択が重要な場合、眼では横色収差がきわめて小さく、縦色収差がきわめて大きい点に注意が必要です。これは、2 番目の主平面が光学系の開口絞りの近くに位置しているからです。実際の眼で実測した収差の値である約 2.5 ディオプタは、これらの眼のモデルによる予測値に近いものになっています。
 

視野角の重み付け

眼底カメラなどで網膜を観察する場合、30 度以上のきわめて大きな視野角にわたって像の分解能が極端に低下しないようにする必要があり、視野角には重み付けが必要です (眼科用装置の製造元は、視野角を光軸から視野のエッジまでではなく、視野のエッジ間としています。つまり、OpticStudio で扱っている値の 2 倍です)。一方、網膜を像面とする場合、相対視力は網膜中心での 1.0 から、2.5 度で 0.5、10 度で 0.2、20 度で 0.1、外周部で 0.025 まで低下します。光学系を最適化する際に誤った重み付けを選択すると、無効な結果が得られることがあります。視野角の重み付けは視野データ エディタで設定できます。

 

像質解析

網膜を物体面とする場合は、通常の収差解析ツールと分解能解析ツール (収差図、スポット ダイアグラム、MTF など) が効果的です。一方、眼で見ている対象について検討する場合は、OpticStudio に用意されている高機能な各種ツールを使用できます。

OpticStudio のメニューで、[解析] (Analyze) → [拡張光源解析] (Extended Scene Analysis) → [幾何光学的像解析] (Geometric Image Analysis) を見てみて下さい。ライブラリに多数の像ファイルが用意されています。特に効果的なファイルは LETTERF.IMA と LINEPAIR.IMA です (「[設定] (Settings)」→「[ファイル] (File)」を参照してください)。これらのファイルは視力に直接関連付けることができます。また、カスタムの画像ファイルもきわめて容易に作成できます。正常な視力 (6/6、20/20、または 1.0) は、物空間で 5 分の角度を張る 5 本線の文字 (E など) を分解できる能力に相当するので、省略されたの眼モデルでは網膜上での像の大きさが 0.024 mm になります。Eye_Retinal Image モデルを使用すると、幾何光学的像解析では、縦色収差があることから波長によって像質が大きく変化します(LETTERF.IMA を開き、0.024 mm 程度の像サイズと同程度の視野サイズを入力します)。この方法は、光学系の変更前後で網膜上の像を比較する場合に特に効果的ですが、眼から脳への神経経路での処理が知覚上の視力に大きく影響することがあるので、視力に関する結論を引き出す際には相応の注意が必要です(同様の理由で、LINEPAIR.IMA のグレーティング周波数やモデルの眼での限界 MTF 周波数を視力に関連付けることも容易ではありません)。

OpticStudio のメニューで、[解析] (Analyze) → [拡張光源解析] (Extended Scene Analysis) → [幾何光学的ビットマップ像解析] (Geometric Bitmap Image Analysis) を見てみて下さい。これにより、実際のシーンをビットマップとして網膜上に投影できます。多数のライブラリ ファイルが用意されているほか、カスタム ファイルも容易に使用できます。たとえば、Eye_Retinal Image モデルでは、このメニューから [設定] (Settings) → [ALEX200.BMP] (ALEX200.BMP) を選択します。ピクセル サイズを 2.5 ミクロン (中心窩の円錐状受容体に近いサイズ) に設定して、適度な計算時間で適度な像質が得られるように視野サイズとピクセルあたりの光線数を選択します (このモデルの例では、眼から約 8 メートルの位置に Alex を配置しています)。光学系の変更によって網膜上の像質に発生する変化を予測するうえで、これは効果的な方法といえます。

Geometric_bitmap_image_analysis

 

レイ エイミング

眼の入射瞳の形状と位置は視野角によって変化するので、適度な視野角や瞳サイズでの計算でも、レイ エイミングを有効にすることが必要な場合があります。この有効または無効は、システム エクスプローラの [レイ エイミング] (Ray Aiming) で設定します。通常は近軸レイ エイミングで十分ですが、マニュアルに目を通してレイ エイミングの意味を理解しておくことをお勧めします (ここでは「瞳」という用語を、眼の入射瞳という正しい意味と、虹彩の物理的なアパチャーという意味の両方で使用しています。後者は用語として正しくありませんが、慣習的に使用されています。これらの意味の違いは文脈から判断できると思います)。
 

その他の有用な OpticStudio のツール には以下の様なものがあります。

  • トロイダル面 : 実際のほとんどの眼には非点収差があります。その理由は、主に角膜が水平方向よりも垂直方向に急勾配で湾曲していることにあります。レンズ データ エディタで [面のプロパティ] (Surface Properties) → [タイプ] (Type) → [トロイダル] (Toroidal) を選択することにより、この様子をシーケンシャル モードでモデル化できます。NSC モードでは、トロイダル面オブジェクトを直接入力できます。たとえば、シーケンシャル モードとノンシーケンシャル モードの両方で、非点収差がある眼と軸外補正トーリック レンズによって網膜上に形成される像を確認できます。
  • 眼の回転、面のティルトとディセンタ : これらをシーケンシャル モデルで扱う場合は座標ブレークを使用し、NSC モデルで扱うには座標の各種パラメータを変更します。光学系をのぞき込む際に眼が大きな角度で回転するような場合、この回転には固定した中心が存在しないことを認識しておくことが重要です。さまざまな回転角度で 6 つの外眼筋のそれぞれに何らかの動きが発生するので、眼は回転すると同時に平行移動します。回転角度が小さい状態では、回転の中心は、前方の角膜面から後方へ平均で 15.4 mm、眼の幾何学的中心から鼻の方向に 1.6 mm の位置にあります。なお、このモデルの眼では、座標ブレークを配置して網膜球の幾何学的中心で眼を回転させる方法が最も容易です (この中心は、前方の角膜面の後方 13 mm の軸上にあります)。この方法で、これまで大きな誤差が発生したことはありません。
  • 公差解析 : 多くの研究で実際の眼の光学パラメータが測定され、個々のパラメータ分布のコンボリューションから予測される屈折誤差の分布が、実測の分布と一致しないことが指摘されてきました。OpticStudio の公差解析には、この様子を精査し、実測の分布と理論上の分布の一致を図る高機能な手法が用意されています。

KA-01355

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています

コメント

0件のコメント

サインインしてコメントを残してください。