OpticStudio 历史版本的系统要求

本文将详细介绍 Opticstudio 14.2 之前版本的操作系统要求、硬件要求和授权兼容性问题。

作者 Don Dickinson

简介

本文详细介绍了 Opticstudio 历史版本的系统需求和授权兼容性。

注意,并不是本文提到的所有版本都可以下载。根据历史版本软件授权政策,发布的版本将在两年后逐步停用。历史版本软件授权政策及其下载在 Opticstudio 下载 页面可以找到。

如果您正在寻找最新的 Opticstudio 发布版本或 Opticstudio 联机版本的系统需求,请参阅 系统要求

点击此处可以查看版本说明

所有 OpticStudio 发布版本的常规要求

  • Windows 操作系统。Windows 7 或更高版本(OpticStudio 14.2-15.5 Service Package 3 适用于 32 位或 64 位系统。OpticStudio 16 及以上版本需要 64 位系统)。
  • Intel 或 AMD 处理器。建议使用多核处理器以获得最佳性能。
  • 2 GB 系统内存。为获得最佳性能,建议给每个处理器内核分配 2 GB 内存。
  • 支持 DirectX 11.0 和 512 MB 显存的显卡。
  • 2.2 GB 空间的磁盘驱动器,可用于初始下载和安装。建议有 100 GB 剩余空间用于工作和存放临时文件。
  • 最低显示分辨率为 1024 x 768 像素(推荐全高清 1920 x 1080)。
  • 建议支持互联网和电子邮件访问已用于更新,但不是必需的。
  • Adobe® Reader 或兼容的程序文档应用程序。
  • OpticStudio 网络版授权需要 TCP/IP 网络。
  • 双击鼠标与滚轮或等效的触控板。

操作系统需求和其他先决条件

OpticStudio 的系统需求和其他先决条件的详细信息如下表所示。

常规注意事项

  • OpticStudio 15.5 Sp3 是最后一个同时支持 32 位和 64 位的软件版本。OpticStudio 16 和以上版本需要 64 位的 CPU 和操作系统。
  • OpticStudio 16.5 Sp1 是第一个不再支持 Windows 8.0,需要 Windows 8.1 的软件版本(需要切换到.NET 4.6.2)。
  • 如果尚未安装 OpticStudio,则在安装 OpticStudio 时将自动下载所需的 .NET 和 Directx 版本。
  • 并不是所有列出的版本都可以下载,因为 Zemax 将逐步从网站上删除已发布 2 年以上的版本。

授权类型兼容性表格

自从发布以来,OpticStudio 已经改变了授权方式。新的授权限制了向后兼容性。下表内全面列出了各种版本所支持的授权类型。

Mac OS、 Linux 和虚拟机

尽管 OpticStudio 可在上表列出的 Windows 平台上运行,但是您可以通过使用带有 Windows 环境的虚拟机,如 Linux、Unix 和基于 BSD 的操作系统(如 Mac OS)内运行 OpticStudio。有关详细信息,请参阅知识库文章: 如何在基于 Intel 的 Mac 计算机上运行 OpticStudio

KA-01753

这篇文章有帮助吗?
2 人中有 1 人觉得有帮助

评论

0 条评论

登录写评论。